Search found 6 matches

by Etgfrog
Fri Jul 07, 2017 4:05 pm
Forum: Issue Reporting
Topic: bugs
Replies: 12
Views: 690

Re: bugs

Ok, so the metallurgy station bug. It gets stuck on currently producing the material. I suspect the job completion doesn't cause it to switch back to "Currently Producing: None", which is the requirement to be able to produce things from it. The landing site I was at ended up having ore be...
by Etgfrog
Wed Jul 05, 2017 6:30 pm
Forum: Game Development
Topic: Public access to beta
Replies: 3
Views: 363

Re: Public access to beta

https://voyagergames.com/
Click the try the demo. That should be the current version. It would be a bit awkward with all the bugs I've posted if it wasn't.
by Etgfrog
Wed Jul 05, 2017 5:05 pm
Forum: Issue Reporting
Topic: bugs
Replies: 12
Views: 690

Re: bugs

I think I managed to isolate the duplicating resources, the extra materials are being pulled from the void. http://i.imgur.com/jmAqq5I.png I'll comment on the other defects, but this one is of particular interest to me: Steel cannot be processed, I've build all types of heavy machinery and none is a...
by Etgfrog
Wed Jun 28, 2017 11:08 am
Forum: Issue Reporting
Topic: bugs
Replies: 12
Views: 690

Re: bugs

So I have a theory as to why some games end up having trading bugs and some games have issues with the duplicating materials, or even some games have food production that takes forever. Its because the ai gets to decide where it applies the skill/efficiency bonus to. The traders are considering how ...
by Etgfrog
Tue Jun 27, 2017 5:04 am
Forum: Issue Reporting
Topic: bugs
Replies: 12
Views: 690

Re: bugs

I should just use this topic to post the bugs I find. From what I can tell canceling a mining order while its being carried out will cause the audio node to stay forever. Even after saving the game and restarting it. If you purchase multiple heavy machinery from the trader, it will arrive as a stack...
by Etgfrog
Mon Jun 26, 2017 9:02 pm
Forum: Issue Reporting
Topic: bugs
Replies: 12
Views: 690

bugs

There is currently a bug where if you request for a transport ship and it brings nothing, it cannot trade anything because it didn't spawn with a stockpile for its workers to load the goods onto. I did a second game to confirm the bug is consistent. This bug ends up persisting every time a transport...

Go to advanced search