Silly Bug in Getting Started page

For sharing bugs and usability issues in Outer Colony.
CzarQwerty
Posts: 12
Joined: Thu Oct 27, 2016 3:37 pm

Silly Bug in Getting Started page

Postby CzarQwerty » Mon Dec 19, 2016 6:28 pm

Most of the shortcut links at the top of the https://voyagergames.com/getting-started-tutorial/ page don't work.

This is the first of my many in-depth bugs I plan on finding. Remember, I was trained by the best nit-picker we've ever met :)
User avatar
Administrator
Site Admin
Posts: 315
Joined: Fri Oct 21, 2016 4:05 am
Location: Pennsylvania
Contact:

Re: Silly Bug in Getting Started page

Postby Administrator » Tue Dec 20, 2016 3:40 am

Oh man, this is an awesome find! I could've swore these worked at one point, and they absolutely should.

If you'd like to track the progress of the fix, I've logged it here on Mantis:
http://info.outercolony.com/view.php?id=162

You're off to an awesome start, man! I'd need you to find technical inaccuracies in my Javadoc for you to reach the level of our old coworker, but I know you're quite a thorough tester, too. And painful as it was at times to work under him, that was the cleanest codebase I'd ever worked on, by a wide margin. In retrospect, the unpleasantness of merciless code reviews is a tiny price to pay for an orderly, functional system. God bless that guy wherever he is, because he was a big help to me in hindsight.

Return to “Issue Reporting”

Who is online

Users browsing this forum: No registered users and 1 guest